DATEV Sicherheitspaket pro 3.2: Update am WTS-Client zwingend erforderlich

Die DATEV eG teilt am 10.09.2013 via ihrem Systempartner Newsletter sowie über Ihre Webseite mit:

DATEV Sicherheitspaket pro 3.2: Update am WTS/RDSH-Client zwingend erforderlich

Nachdem Sie die Programm-DVD DATEV pro 7.0 (Versandtermin Herbst 2013) am WTS/RDSH-Server installiert haben, müssen Sie an allen angebundenen WTS/RDSH-Client mit installiertem DATEV Sicherheitspaket pro ein Update auf das DATEV Sicherheitspaket pro in der Version 3.2 durchführen.

Ältere Versionen an einem WTS/RDSH-Client führen zu Funktions- und Performance-Einbußen.

Die Checkliste Update-Installation in WTS-Umgebung (auf der Programm-DVD DATEV pro 7.0 enthalten) macht Sie auf diesen notwendigen Schritt ebenfalls aufmerksam.

 

Quelle:

  • Systempartner Newsletter der DATEV eG vom 10.09.2013
  • Meldung der DATEV eG zum DATEV Sicherheitspaket pro im Internet

 

 

 

Posted in DATEV
Tags: , ,

Leave a Reply